Spring til hovedindhold
Hjem  /  Support  /  Driveropdateringer  /  Fusion Edge/Maker/Pro/Galvo-drivere

Firmware & Download af drivere

Fusion Edge / Maker / Pro / Galvo

Serie: 16000-18000

Software/firmware til Fusion Maker-, Fusion Edge-, Fusion Pro- og Fusion Galvo-lasersystemer.

Epilog-softwarepakke 2.2.14.0 ( 5/14/2024 )

Bemærk:Hvis du på nuværende tidspunkter bruger en computer med et {3}-bit operativsystem, kan du fortsat bruge versioner af vores software udgivet før {4}. januar {5}. Efter denne dato er fremtidige opdateringer til softwaren med de nyeste funktioner kun tilgængelige for {6}-bit versioner.
  • Alt, du behøver, for at køre dit Fusion Maker-, Edge-, Pro- eller Galvo-system
  • Installerer Epilog Job Manager og Epilog Laser Dashboard

Version 2.2.14.0 Udgivelsesbemærkninger

  • Der kan genereres job for ethvert nyere lasersystem (G2 og nyere)
    • Tidligere var det kun G2 og G100, der havde mulighed for at generere et testjob.
    • Testjobs kan oprettes ved at klikke på knappen "generér" i en hvilken som helst mappe i Job Manager.
    • Genererede testjob består af et gitter af firkanter, hvor en indstilling ændres langs x-aksen og en anden langs y-aksen.
  • Automatisk nedbrudsregistrering tilføjet
    • Hvis enten kontrolpanelet eller Job Manager går ned, vil brugeren blive bedt om at uploade en hjælpefil til Epilog.
  • Fejlrettelser og forbedringer

Klik her for at få flere oplysninger om Job Manager.
- Download Software Suite-installationspakken, og følg vejledningen.

- Klik her for at se, hvordan funktionen Konstruktionslinjer bruges.

Fjern de tidligere versioner af Epilog Job Manager og Epilog Software Suite inden installationen. (Gå til Kontrolpanel > Programmer og funktioner, og fjern softwaren).

Minimumskrav:

  • Windows 7, Windows 8.1, Windows 10 eller Windows 11
  • Operativsystemet skal have alle systemopdateringerne før installationen
  • Understøttelse af OpenGL 3.0 (eller højere) eller OpenGL 2.0ES (eller højere)
  • 4 GB RAM eller mere
  • 2 processorkerner eller flere
  • Processor kan være en hvilken som helst Intel i3/i5/i7, AMD Ryzen 3/5/7, AMD A4/A6/A8/A10/A10/A12/FX
  • Integreret gigabit ethernet er ikke påkrævet, men er rart at have.

Anbefalede specifikationer:

  • 8 GB RAM eller mere
  • 4 processorkerner eller flere
  • Processor kan være en hvilken som helst Intel i5/i7, AMD Ryzen 5/7, AMD A6/A8/A10/A10/A12/FX

Epilog-softwarepakke 2.2.14.0


Firmware 1.0.9.0 ( 2/12/2024 )

Bemærk:
  • Alle maskiner kan kun vende tilbage til deres tidligere 1.0.8.x-version efter opdatering til 1.0.9.0.
  • Du kan kun opdatere til 1.0.9.0 fra en 1.0.8.x-version.

Nye funktioner/forbedringer

  • 1.0.9.0 firmware strømliner og giver en mere robust opdateringsoplevelse, når den er installeret.
  • Forskellige fejlrettelser & forbedringer

Ofte stillede spørgsmål om firmware:

  • Hvordan ved jeg, hvilken firmwareversion jeg har?
    Hvis du har en ældre firmware, kan du bestemme din firmwareversion under Indstillinger (tandhjulsikon) > Version på kontrolpanelet. Hvis din firmwareversion er nyere, vises den nederst i indstillingsmenuen.
  • Hvor ofte vil jeg modtage firmwareopdateringer?
    Hvis du har tilmeldt dig firmwareopdateringer, sender vi kun nye versioner til kunderne, når der er funktionsopdateringer eller store fejlrettelser. Incrementelle ændringer frigives kun til nye produktionsmaskiner og behøver ikke at blive opdateret på din maskine, hvis du ikke oplever problemer.

Hold dig opdateret!

Tilmeld dig, så du modtager en meddelelse, når en ny driver eller firmware er tilgængelig til din lasermodel.