Zum Hauptinhalt springen
Bis zum 1. März 2024 bieten wir Ihnen hohe Rabatte auf ausgewählte Fusion Pro Lasergeräte! Klicken Sie HIER für weitere Details.
Home  /  Technischer Support  /  Treiber-Updates  /  Fusion Edge, Maker, Pro & Galvo Drivers

Firmware- und Treiber-Downloads

Fusion Edge / Maker / Pro / Galvo

Abonnieren Sie die E-Mail-Benachrichtigungen zu neuen Treibern oder Firmwareversionen für Ihr Lasermodell.

Software/Firmware für Fusion Maker, Fusion Edge, Fusion Pro und Fusion Galvo Lasersysteme.

Epilog Software Suite 2.2.13.6 ( 11/27/2023 )

Hinweis: Wenn Sie derzeit einen Computer mit nur einem 32-Bit-Betriebssystem verwenden, können Sie weiterhin Versionen unserer Software verwenden, die vor dem 1. Januar 2023 veröffentlicht wurden. Nach diesem Datum werden zukünftige Updates der Software mit den neuesten Funktionen nur in einer 64-Bit-Version angeboten.
  • Alles, was Sie für den Fusion Maker, Edge, Pro oder Galvo brauchen
  • Installiert Epilog Job Manager und das Epilog Laser Dashboard

Version 2.2.13.6 Versionshinweise

  • Fehlerbehebungen und Verbesserungen

– Weitere Informationen zum Job Manager finden Sie hier.
– Laden Sie die Installations- und Bedienungsanleitung für die Software Suite herunter. – Informationen zur Konstruktionslinienfunktion finden Sie hier.

Entfernen Sie vorherige Versionen von Epilog Job Manager und Epilog Software Suite vor der Installation! (Rufen Sie in der Systemsteuerung „Programme und Funktionen“ auf, und entfernen Sie die Software.)

Mindestanforderungen:

  • Windows 7, Windows 8.1, Windows 10 oder Windows 11
  • Das Betriebssystem muss vor der Installation alle Systemaktualisierungen erhalten.
  • Unterstützung für OpenGL 3.0 (oder höher) oder OpenGL 2.0ES (oder höher)
  • Mindestens 4 GB RAM
  • Mindestens 2 Prozessorkerne
  • Mögliche Prozessoren: Intel i3/i5/i7, AMD Ryzen 3/5/7, AMD A4/A6/A8/A10/A12/FX
  • Integriertes Gigabit-Ethernet ist nicht erforderlich, aber schön zu haben.

Empfohlene technische Daten:

  • Mindestens 8 GB RAM
  • Mindestens 4 Prozessorkerne
  • Mögliche Prozessoren: Intel i5/i7, AMD Ryzen 5/7, AMD A6/A8/A10/A12/FX

Epilog Software Suite 2.2.13.6


Firmware: 1.0.9.0 ( 2/12/2024 )

Hinweis:
  • Alle Computer können nach der Aktualisierung auf 1.0.9.0 nur auf die vorherige 1.0.8.x-Version zurückgesetzt werden.
  • Sie können nur von einer 1.0.8.x-Version auf 1.0.9.0 aktualisieren.

NEUE FUNKTIONEN/VERBESSERUNGEN

  • Die Firmware 1.0.9.0 sorgt nach der Installation für ein optimiertes und robusteres Update-Erlebnis.
  • Verschiedene Fehlerkorrekturen und Verbesserungen

Vektor-Match – Anweisungen und Hinweise:

Mit den Einstellungen „Vector Match“ und „Vector Match Distance“ kann der Benutzer die Verbindungspunkte von Vektorschnittobjekten wie Kreisen anpassen.

Dieses Firmware-Upgrade ist nur erforderlich, wenn die Verbindungspunkte auf Objekten wie Kreisen nicht übereinstimmen. Es gibt keine weiteren Verbesserungen an dieser Firmware.

Anweisungen zum Anpassen von Vector Match und Vector Match Distance können hier heruntergeladen werden:

Häufig gestellte Fragen zur Firmware:

  • Wie kann ich meine Firmware-Version ermitteln?
    Wenn Sie eine ältere Firmware haben, können Sie Ihre Firmware-Version auf dem Bedienfeld unter „Einstellungen (Zahnradsymbol) > Version“ ermitteln.
  • Wie oft werden Firmware-Updates bereitgestellt?
    Kunden, die Firmware-Updates abonniert haben, senden wir lediglich Funktions-Updates und umfangreiche Fehlerbehebungen. Änderungen mit neuer Versionsnummer werden nur für aktuelle Produktionsgeräte veröffentlicht. Eine Aktualisierung ist nur erforderlich, wenn bei Ihnen Fehler aufgetreten sind.

Benutzer müssen Version 1.0.4.5 verwenden, bevor sie auf neuere Firmware-Versionen aktualisieren

Bitte beachten Sie: Alles unter 1.0.3.0 muss 1.0.4.5 durchlaufen, bevor mit einer neueren Firmware fortgefahren werden kann.
  • Ein Laser mit der Version 1.0.2.x muss erst auf 1.0.4.5 und dann auf eine endgültige Firmware-Version umgestellt werden.
  • Ein Laser ist auf 1.0.3.x oder höher, er kann auf die neueste Firmware-Version wechseln