Siirry pääsisältöön
Nyt 1. maaliskuuta 2024 asti tarjoamme vaikuttavia säästöjä valituista Fusion Pro -laserkoneista! Napsauta TÄSTÄ saadaksesi lisätietoja.
Koti  /  Tekninen tuki  /  Ajuripäivitykset  /  Summit-ajurit

FiberMark 24

Laiteohjelmistojen ja ohjainten lataukset

Tilaa sähköposti-ilmoitus, kun laserillesi on saatavilla uusi ohjain tai laiteohjelmisto.
FiberMark S2 maisema

Ohjelmisto/laiteohjelmisto FiberMark S2 -laserjärjestelmille

Software Suite 2.2.5 (1.2.2021)

Version 2.2.5 julkaisutiedot:

  • Viankorjauksia ja parannuksia

Vähimmäisvaatimukset:

  • Huomaa:
  • Käyttöjärjestelmässä tulisi olla kaikki järjestelmäpäivitykset ennen asennusta
  • OpenGL 3.0:n (tai uudemman) tai OpenGL 2.0ES:n (tai uudemman) tuki
  • 4 Gt RAM-muistia tai enemmän
  • 2 prosessoriydintä tai enemmän
  • Prosessori voi olla mikä tahansa Intel i3 / i5 / i7, AMD Ryzen 3/5/7, AMD A4 / A6 / A8 / A10 / A12 / FX
  • Fusion M2 -näköjärjestelmä edellyttää integroitua gigabitin ethernetiä. Fusion Pro/Edge ei vaadi samaa, mutta ominaisuus on hyvä olla olemassa.

Suositellut tekniset tiedot:

  • Vähintään 8 Gt RAM-muistia
  • 4 prosessoriydintä tai enemmän
  • Prosessori voi olla mikä tahansa Intel i3 / i5 / i7, AMD Ryzen 3/5/7, AMD A4 / A6 / A8 / A10 / A12 / FX

Huomaa: Poista Epilog Job Managerin ja Epilog-ohjelmistopaketin aiemmat versiot ennen asennusta! (Mene ohjauspaneeliin > Ohjelmat ja toiminnot ja poista ohjelmisto.)

Laiteohjelmisto: 1.0.1.9 (02/04/11)

Korvaa version 1.0.2.9.
  • Tämä julkaisu täyttää CE-vaatimukset koskien liikkeenohjausjärjestelmän pysäyttämistä, jos luukku avataan koneen ollessa käynnissä.